
Yealink SIP-T48U IP Phone Grey LED Wi-Fi 1301204
R 4 199.00
FirstShop · checked Today
- Average
- R 4 199.00
- Lowest seen
- R 4 199.00
- Highest seen
- R 4 199.00
- Last change
- R 0.00
- First indexed
- 12 Nov 2026
- Retailer
- FirstShop
Description
Yealink SIP-T48U IP Phone Grey LED Wi-Fi 1301204 Sound and Hear with Remarkable Clarity Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Efficient Deployment and Management Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators. Color-screen Expansion Module EXP43 The 4.3-inch color screen expansion module is designed to offer advanced call handling capabilities with its simplified UI and up to 60 programmable keys for various features. Yealink Wireless/Wired USB Headsets Seamlessly compatible with Yealink wireless/wired USB headsets to meet the needs of users with large call volumes or headset preference and ideal for call center or administrative assistants. BUILD YOUR UNCRACKABLE PHONE SECURITY The T48U is shielded with the latest security mechanisms, making your conversations more secure than ever. With TLS 1.3, you benefit from faster and more robust encryption. Learn more enhanced security features in the V87 upgrade. User Interface Features - 7" color touch screen with backlight Audio Features - Optima HD voice with Acoustic Shield and Smart Noise Filtering Basic Features - Up to 16 SIP accounts, PoE support , Stand with two adjustable angles, wall mountable Advanced Features - Wi-Fi via WF40/WF50, Bluetooth via BT41, Support expansion modules, Support USB recording Connectivity - Dual USB ports, dual-port Gigabit Ethernet, Headset, EHS support Specifications: Audio Features: HD voice: HD handset, HD speaker Hearing aid compatible (HAC) handset Acoustic Shield Smart Noise Filtering Codecs: AMR-WB (optional), AMR-NB (optional), Opus, G.722, G.711(A/µ), G.723.1, G.729AB, G.726, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGC Display and Indicator: 7" 800 x 480-pixel color touch screen with backlight 24 bit depth color LED for call and message waiting indication Wallpaper Intuitive user interface with icons and soft keys Multilingual user interface Caller ID with name, number and photo Screensaver Power saving Phone Features: 16 VoIP accounts Call hold, mute, DND One-touch speed dial, hotline Call forward, call waiting, call transfer Group listening Emergency call Redial, call return, auto answer 10-way conferencing Direct IP call without SIP proxy Ring tone selection/import/delete Set date time manually or automatically Dial plan, XML Browser, action URL/URI RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) USB port (2.0 compliant) for: - Bluetooth earphone through BT40/BT41 - Contact synchronization through BT40/BT41 - Simultaneous connection of one headset and one mobile phone through BT40/BT41 - Wi-Fi through WF40/WF50 - USB call recording through USB flash drive - USB headset - Expansion Module EXP43 - Wireless Headset Adapter EHS40 USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset: - Basic functions: Answer / end, call mute - Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control Enhanced DSS key Interface: Dual-port Gigabit Ethernet Power over Ethernet (IEEE 802.3af), class 3 2 x USB port (2.0 compliant) 1 x RJ9 (4P4C) handset port 1 x RJ9 (4P4C) headset port Network and Security: SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV(RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP for voice Transport Layer Security (TLS) HTTPS certificate manager AES encryption for configuration file Digest authentication OpenVPN, IEEE802.1X IPv6 LLDP/CDP/DHCP VLAN ICE
Similar products

Yealink
Yealink SIP-T88W Wi-Fi IP Smart Phone 1301226
R 7 799.00

Yealink
Yealink AX86R Portable Wi-Fi IP Phone 1301221
R 3 899.00

Yealink
Yealink AX83H Portable Business Wi-Fi IP Phone with Charger 1301013
R 1 999.00
−24%Yealink
Yealink SIP-T31G 2-Line Gigabit IP Phone Grey LCD 1301044
R 1 050.00R 1 235.42

Yealink
Yealink SIP-T31P 2-Line POE IP Phone Grey LCD 1301043
R 1 199.00

Yealink
Yealink SIP-T44W – 1301213 - WI-Fi IP Phone - 12 VoIP Accounts. 2.8-Inch Color Display. Dual-Port Gigabit Ethernet, PoE, Power Adapter Not Included
4.4(9)R 3 508.91

Yealink
Yealink SIP-T74U Multifunctional IP Phone 1301222
R 3 799.00

Yealink
Yealink SIP-T73U Multifunctional IP Phone 1301012
R 1 850.00

Yealink
Yealink SIP-T77U 7-inch IP Phone 1301011
R 3 899.00

Yealink
Yealink SIP-T34W 4-Line IP Phone 1301037
R 1 850.00

Yealink
Yealink SIP-T58W PRO IP LCD Desk Phone 1301113
R 6 199.00

Yealink
Yealink SIP-T87W 7-inch Ultra Prime Business IP Phone 1301227
R 6 299.00