TP-Link Archer VR2800 AC2800 Dual-Band Gigabit VDSL/ADSL Modem Router WiFi5

TP-Link Archer VR2800 AC2800 Dual-Band Gigabit VDSL/ADSL Modem Router WiFi5

AC2800 dual-band WiFi 5 modem router with MU-MIMO, Gigabit speeds, VDSL/ADSL support, and app control

R 2 599.00
5.0(2)

rated at Takealot · checked 4 days ago

View at Takealot
Average
R 2 799.00
Lowest seen
R 2 599.00
Highest seen
R 2 799.00
Last change
-R 200.00
First indexed
21 Sep 2026
Retailer
Takealot

Description

Overview

Archer VR2800

AC2800 Wireless MU-MIMO VDSL/ADSL Modem Router

The Fastest VDSL Modem Router -

The Archer VR2800 runs at 2167Mbps on 5GHz and 600Mbps on 2.4GHz

1GHz dual-core CPU -

Broadcom 1GHz dual-core CPU with two co-processors keeps VR2800 running at peak performance

TP-Link Tether App -

TP-Link Tether app helps you set up and manage your Archer VR2800 from any Android or iOS device.

Specifications

HARDWARE FEATURES

Interface 3 10/100/1000Mbps RJ45 LAN Ports,

1 10/100/1000Mbps RJ45 WAN/LAN Port,

1 RJ11 Port,

2 USB 3.0

Button WPS Button,

Wi-Fi Button,

Reset Button,

LED On/Off Button,

Power On/Off Button

External Power Supply 12V/3.3A

IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab

VDSL2 Standards TU G.993.2, Up to 17a profile (POTS)

ITU-T G.993.5 (G.vector)

ITU-T G.998.4 (G.INP

ADSL Standards Full-rate ANSI T1.413 Issue 2,

ITU-T G.992.1(G.),

ITU-T G.992.2(G.Lite),

ITU-T G.994.1 (G.hs)

ADSL2 Standards ITU-T G.992.3 (G.bis)

ADSL2+ Standards ITU-T G.992.5

Dimensions ( W x D x H ) 10.4 × 7.8 × 1.5 in

(263.8 × 197.8 × 37.3 mm)

Antenna 4 external detachable dual band antennas (RP-SMA)

WIRELESS FEATURES

Wireless Standards IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz

Wireless Speeds 2167Mbps at 5GHz, 600Mbps at 2.4GHz

Frequency 2.4GHz and 5GHz (Supports DFS)

Wireless Security 64/128-bit WEP,

WPA/WPA2,

WPA-PSK/WPA-PSK2 encryptions

Transmission Power <20dBm (2.4GHz),

<23dBm (5GHz Band1 & Band2),

<30dBm (5GHz Band3)

SOFTWARE FEATURES

Quality of Service ATM QoS,

Traffic Control (IP QoS)

Advanced Features Parental Controls, Network Address Translation(NAT), Port Mapping

(Grouping), Static Routing, DNS Relay, DDNS, IGMP V1/V2/V3

Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS),

SYN Flooding, Ping of Death, IP and MAC Address Binding

Management Features Web Based Configuration (HTTP / HTTPS ), Remote management, SSL for TR-069, SNMP v1/2c,

Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update

Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP

VPN Pass-Through OpenVPN, PPTP VPN, IPSec VPN

Protocols Support IPv4 and IPv6

ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over

Ethernet (RFC2516),

IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC - Up to 8 PVCs

USB Sharing Support Samba (Storage) / FTP Server / Media Server / Printer Server, 3G/4G Modem / SFTP Server / Web Storage

OTHER

Network Services Enabled by Default Web Server

Manage and configure device through web (HTTP/HTTPS)

Port: 80/443 Protocol: TCP

DHCP Server

IP address assignment (DHCP)

Port: 67 Protocol: UDP

DNS

Port: 53 Protocol: TCP

App management

Manage and configure device through app

Port: 22 Protocol: TCP

Port: 20002 Protocol: TCP

CWMP

CPE WAN Management Protocol

Port: 7553 Protocol: TCP

OTHERS

Certification CE, RCM, RoHS

System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7, 8, 8.1, 10,

Mac OS, NetWare, UNIX or Linux

Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser

Subscription with an internet service provider (for internet access)

Environment Operating Temperature: 0 ~40 (32 ~104 )

Storage Temperature: -40 ~70 (-40 ~158 )

Operating Humidity: 10%~90% non-condensing

Storage Humidity: 5%~90% non-condensing

What's in the box
1 x AC2800 Wireless MU-MIMO VDSL/ADSL Modem Router Archer VR2800
1 x External Splitter
1 x RJ11 DSL Cable
1 x RJ45 Ethernet Cable
1 x Power Adapter
1 x Quick Installation Guide

Similar products