TP-Link Archer VR300 AC1200 Dual-Band Fiber-Ready VDSL/ADSL Router

TP-Link Archer VR300 AC1200 Dual-Band Fiber-Ready VDSL/ADSL Router

Elevate your home network with seamless dual-band Wi-Fi, lightning-fast VDSL speeds, and rock-solid stability.

R 699.00−16%
4.4(8)

rated at Takealot · checked 4 days ago

View at Takealot

25 offers · 5 retailers

Listed under the same model number

No barcode ties these listings together, so no saving is claimed. See the listings

Matched by model number; no shared barcode

Average
R 829.00
Lowest seen
R 699.00
Highest seen
R 1 098.00
Last change
-R 130.00
First indexed
16 Jan 2024
Retailer
Takealot

Each price is from PriceFind's last check of that retailer. Follow the link for the live price.

Description

Upgrade Internet, Upgrade Home Entertainment

AC1200 Wireless VDSL/ADSL Modem Router Archer VR300

Upgrade AC Wi-Fi to Enjoy Wireless Entertainment

As a powerful DSL modem router, the Archer VR300 makes full use of its Wi-Fi abilities by providing combined dual band Wi-Fi speeds of up to 1200Mbps. 300Mbps on 2.4GHz is perfect for everyday surfing and emailing, while 867Mbps on 5GHz provides lag-free HD streaming and gaming.

Superfast VDSL Broadband

The latest VDSL2 technology allows the Archer VR300 to deliver impressive VDSL broadband speeds of up to 100Mbps, which is almost five times faster than ADSL2+.

The Archer VR300 serves as a DSL modem and wireless router, combining two devices in one. The integrated DSL port supports all standard DSL connections, including VDSL2, ADSL2+, ADSL2, and ADSL.

External Antennas Greatly Expand Wireless Coverage

Four external antennas with advanced connection technology allow you to maintain impressive speeds, even over greater distances.

This means that you can enjoy incredible wireless coverage and reliability in any part of your large home or office.

Easy Setup and Management

Set up the Archer VR300 in minutes thanks to its intuitive web interface and the powerful Tether app. Manage network settings, including Parental Controls and Access Control, from any Android or iOS device. Tether also provides Automatic Firmware Updates to always give your network the latest performance and security.

Remote Control

With TP-Link Tether App and DDNS, you can control your home network wherever you are.

Safe, Family-Friendly Surfing

Parental Controls manage when and how connected devices can access the internet. Guest Network keep your main network secure while creating a separate network for guests and visitors.

6kV Lightning Protection

6KV Lightning Protection provides shields against electrical damage caused by thunderstorms so that you can enjoy your life even in bad weather.

Features:

- Parental Controls: manage responsible internet access for your children

- Guest Network: provides separate access for guests while securing the home network

- Firewall Security: supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding

- Quality of Service: prioritizes network traffic by device or application

- IPTV IGMP Proxy/Snooping: supports Bridge and Tag VLAN for smooth IPTV application

- IPv6: compatible with IPv6 (Internet Protocol version 6)

- Multilingual Interface: provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)

Specifications:

- Interface: 3 x 10/100 RJ45 LAN Ports, 1 x 10/100 RJ45 LAN/WAN Port, 1 x RJ11 Port

- Button: WPS Button, Power On/Off Button, Reset Button

- Power Supply: 12V/1A

- VDSL2 Standards: ITU G.993.2, Up to 17a pro le (POTS), ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP)

- ADSL Standards: Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.Discrete Multi-Tone), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1

- ADSL2 Standards: ITU-T G.992.3 (G.Discrete Multi-Tone.bis), ITU-T G.992.4 (G.lite.bis)

- ADSL2+ Standards: ITU-T G.992.5

- Dimensions ( W x D x H ): 385/290/76mm

- Antenna Type: 4 x fixed external antennas

WIRELESS FEATURES:

Wireless Standards: IEEE 802.11a/n/ac 5GHz, IEEE 802.11b/g/n 2.4GHz

Wireless Speeds: 867Mbps at 5GHz, 300Mbps at 2.4GHz

Transmit Power: 2.4GHz <20dBm(EIRP), 5GHz <23dBm(EIRP)

Wireless Functions: Access Point / Wireless Bridge, Wireless Enable\Disable, SSID Broadcast Enable\Disable

Wireless Security: WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, QSS(WPS)

SOFTWARE FEATURES:

Quality of Service: ATM QoS, Bandwidth Control

Security: NAT Firewall, Access Control, IP and MAC Address Binding

Operating Modes: VDSL/ADSL Modem Router, Wireless Router

Management: Web Based Con guration(HTTP), Remote management, command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools

DHCP: Server, Client, DHCP Client List, Address Reservation, DHCP Relay

Port Forwarding: Virtual Server, Port Triggering, DMZ, ALG, UPnP

Dynamic DNS: DynDns, NO-IP

VPN Pass-Through: PPTP, L2TP, IPSec Passthrough

Protocols: Supports IPv4 and IPv6

ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC - Up to 8 PVCs

Advanced Functions: Parental Control, Network Address Translation(NAT),Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay,DDNS, IGMP V1/V2/V3

Guest Network: 2.4GHz guest network, 5GHz guest network

OTHERS:

Certification: CE, RoHS, RCM

Package Contents: AC1200 Wireless VDSL/ADSL Modem Router Archer VR300, External Splitter, RJ11 DSL Cable, RJ45 Ethernet Cable, Power Adapter, Quick Installation Guide

System Requirements: Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux

Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser

Subscription with an Internet Service Provider (for Internet access)

What's in the box
1 x AC1200 Wireless VDSL/ADSL Modem Router Archer VR300
1 x External Splitter
1 x RJ11 DSL Cable
1 x RJ45 Ethernet Cable
1 x Power Adapter
1 x Quick Installation Guide

Similar products